Change logs for v4l-utils source package in Precise

  • v4l-utils (0.8.6-1ubuntu2) precise-proposed; urgency=low
    
      * Update upside down table to latest version
      * Fix ir-keytable keymap parsing (LP: #936581)
      * Fix tinyjpeg array out of bounds access
     -- Gregor Jasny <email address hidden>   Thu, 10 May 2012 21:02:18 +0200
  • v4l-utils (0.8.6-1ubuntu1) precise; urgency=low
    
      * Merge with Debian unstable. Remaining Ubuntu changes:
        - Stop building the lib32* packages on amd64. (LP #808064)
    
    v4l-utils (0.8.6-1) unstable; urgency=low
    
      * Imported Upstream version 0.8.6
        - Add support for libjpeg >= v7
        - Add new matching algorithm for upside down table (Closes: #639231)
        - Add some more laptop models to the upside down devices table
        - Retry with another frame on JPEG header decode errors
        - Improved JL2005BCD support
        - Set errno to EIO if getting 4 consecutive EAGAIN convert errors
        - Make software autowhitebalance converge faster
        - Add quirk support for forced tinyjpeg fallback
     -- Gregor Jasny <email address hidden>   Sun, 19 Feb 2012 22:06:11 +0100
  • v4l-utils (0.8.5-6ubuntu1) precise; urgency=low
    
      * Merge with Debian unstable. Remaining Ubuntu changes:
        - Stop building the lib32* packages on amd64. (LP #808064)
    
    v4l-utils (0.8.5-6) unstable; urgency=low
    
      * Add bug report script
      * Disable fancy upsampling (Closes: #647273)
      * Add kFreeBSD support (Closes: #647508)
    
    v4l-utils (0.8.5-5) unstable; urgency=low
    
      * Cherry picked more upside down table patches
    
    v4l-utils (0.8.5-4) unstable; urgency=low
    
      * Cherry picked some upside down table entries
      * Build separate libv4lconvert library package
      * Drop static libraries
      * Apply dpkg-buildflags for build
      * Tighten architecture to linux-any
      * Fix some Lintian issues
     -- Gregor Jasny <email address hidden>   Mon, 14 Nov 2011 11:26:10 +0100
  • v4l-utils (0.8.5-3ubuntu1) oneiric; urgency=low
    
      * Stop building the lib32* packages on amd64. LP: #808064.
      * Package requires symbols jpeg_mem_src and jpeg_mem_dest from jpeg8.
        Build-depend on libjpeg8-dev.
     -- Matthias Klose <email address hidden>   Thu, 25 Aug 2011 18:30:26 +0200