Change logs for vdesk source package in Precise

  • vdesk (1.2-3.1) unstable; urgency=low
    
      [Jari Aalto]
      * Non-maintainer upload.
        - Move to packaging format "3.0 (quilt)"
      * debian/compat
        - Update to 7.
      * debian/control
        - (Build-Depends): update obsolete x-dev to x11proto-core-dev.
          (important; Closes: #515395). Remove rman (minor; Closes: #492137).
          Update to debhelper 7.1.
        - (Description): Add more documentation.
        - (Depends): Add ${misc:Depends}.
        - (Standards-Version): Update to 3.8.4.
      * debian/rules
        - Delete EOL whitespaces.
        - (install): Update dh_clean to dh_prep.
      * debian/source/format
        - New file.
      * debian/watch
        - New file.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  05 Jun 2010 11:31:07 +0100