Ubuntu

“xen-api” 1.3.2-5ubuntu0.1 source package in The Precise Pangolin

Publishing history

1.3.2-5ubuntu0.1
PUBLISHED: Precise pocket Updates in component universe and section admin
  • Published on 2012-08-04
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.3.2-5ubuntu0.1
PUBLISHED: Precise pocket Security in component universe and section admin
  • Published on 2012-08-03
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team

Builds

Changelog

xen-api (1.3.2-5ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: PAM settings allowed any local user to issue remote API
    commands (LP: #1031375)
    - debian/patches/pam-auth-root-xapi-group: Xapi only authenticates the
      root user when making API calls over HTTP. Based on Debian patch.
 -- Mike McClurg <email address hidden>   Thu, 26 Jul 2012 15:30:25 +0100