equivs binary package in Ubuntu Precise amd64

 This package provides a tool to create trivial Debian packages.
 Typically these packages contain only dependency information, but they
 can also include normal installed files like other packages do.
 .
 One use for this is to create a metapackage: a package whose sole
 purpose is to declare dependencies and conflicts on other packages so
 that these will be automatically installed, upgraded, or removed.
 .
 Another use is to circumvent dependency checking: by letting dpkg
 think a particular package name and version is installed when it
 isn't, you can work around bugs in other packages' dependencies.
 (Please do still file such bugs, though.)

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-10-17 15:04:23 UTC Published Ubuntu Precise amd64 release universe admin Extra 2.0.9
  • Published on 2011-10-17
  • Copied from ubuntu precise-release i386 in Primary Archive for Ubuntu
  2011-10-17 15:08:00 UTC Superseded Ubuntu Precise amd64 release universe admin Extra 2.0.8
  • Removed from disk on 2016-11-02.
  • Removal requested on 2011-10-18.
  • Superseded on 2011-10-17 by i386 build of equivs 2.0.9 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu lucid-release i386 in Primary Archive for Ubuntu

Source package