kdelibs5-plugins 4:4.8.0-0ubuntu1 (amd64 binary) in ubuntu precise

 This package contains core plugins for KDE Applications used by KDE
 Applications and KDE Development Platform libraries at runtime. This package
 is needed to run most KDE Applications.
 .
 This package is part of the KDE Development Platform libraries module.

Details

Package version:
4:4.8.0-0ubuntu1
Source:
"kde4libs" 4:4.8.0-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional