libaqhbci20 binary package in Ubuntu Precise amd64

 This library provides an API implementing the Home Banking Computer
 Interface, HBCI, a protocol popular with German banks. It is best used
 in conjunction with AqBanking, see the libaqbanking packages.
 .
 If you intend to use HBCI with digital signatures stored and/or processed on
 chipcards you will also need to install the package
 libchipcard-libgwenhywfar60-plugins.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-02-12 18:33:33 UTC Published Ubuntu Precise amd64 release universe libs Optional 5.0.22-1
  • Published on 2012-02-12
  2012-02-12 18:33:45 UTC Superseded Ubuntu Precise amd64 release universe libs Optional 5.0.19-1
  • Removed from disk on 2012-02-14.
  • Removal requested on 2012-02-13.
  • Superseded on 2012-02-12 by amd64 build of libaqbanking 5.0.22-1 in ubuntu precise RELEASE
  • Published on 2012-01-05
  2012-01-05 03:34:16 UTC Superseded Ubuntu Precise amd64 release universe libs Optional 5.0.16-1
  • Removed from disk on 2012-01-06.
  • Removal requested on 2012-01-06.
  • Superseded on 2012-01-05 by amd64 build of libaqbanking 5.0.19-1 in ubuntu precise RELEASE
  • Published on 2011-10-25
  2011-10-25 19:06:42 UTC Superseded Ubuntu Precise amd64 release universe libs Optional 5.0.14-1
  • Removed from disk on 2015-05-01.
  • Removal requested on 2011-10-26.
  • Superseded on 2011-10-25 by amd64 build of libaqbanking 5.0.16-1 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release amd64 in Primary Archive for Ubuntu