libcomerr2 binary package in Ubuntu Precise amd64

 libcomerr is an attempt to present a common error-handling mechanism to
 manipulate the most common form of error code in a fashion that does not
 have the problems identified with mechanisms commonly in use.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-09-16 17:48:55 UTC Published Ubuntu Precise amd64 updates main libs Required 1.42-1ubuntu2.3
  • Published on 2015-09-16
  • Copied from ubuntu precise-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Precise amd64 proposed main libs Required 1.42-1ubuntu2.3
  • Removal requested on 2015-09-23.
  • Deleted on 2015-09-23 by Colin Watson

    moved to -updates

  • Published on 2015-09-09
  2015-09-16 17:50:48 UTC Superseded Ubuntu Precise amd64 updates main libs Required 1.42-1ubuntu2.2
  • Removal requested on 2015-09-17.
  • Superseded on 2015-09-16 by amd64 build of e2fsprogs 1.42-1ubuntu2.3 in ubuntu precise PROPOSED
  • Published on 2015-02-23
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2015-02-23 18:29:07 UTC Published Ubuntu Precise amd64 security main libs Required 1.42-1ubuntu2.2
  • Published on 2015-02-23
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2012-03-30 20:33:54 UTC Published Ubuntu Precise amd64 release main libs Required 1.42-1ubuntu2
  • Published on 2012-03-30
  2012-03-30 20:34:35 UTC Superseded Ubuntu Precise amd64 release main libs Required 1.42-1ubuntu1
  • Removed from disk on 2012-04-01.
  • Removal requested on 2012-03-31.
  • Superseded on 2012-03-30 by amd64 build of e2fsprogs 1.42-1ubuntu2 in ubuntu precise RELEASE
  • Published on 2012-02-15
  2012-02-15 22:36:01 UTC Superseded Ubuntu Precise amd64 release main libs Required 1.42~WIP-2011-10-16-1ubuntu1
  • Removed from disk on 2012-02-17.
  • Removal requested on 2012-02-16.
  • Superseded on 2012-02-15 by amd64 build of e2fsprogs 1.42-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-25
  2011-10-25 03:04:52 UTC Superseded Ubuntu Precise amd64 release main libs Required 1.42~WIP-2011-10-09-1ubuntu1
  • Removed from disk on 2011-10-26.
  • Removal requested on 2011-10-26.
  • Superseded on 2011-10-25 by amd64 build of e2fsprogs 1.42~WIP-2011-10-16-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-17
  2011-10-17 22:18:38 UTC Superseded Ubuntu Precise amd64 release main libs Required 1.41.14-1ubuntu3
  • Removed from disk on 2015-05-01.
  • Removal requested on 2011-10-18.
  • Superseded on 2011-10-17 by amd64 build of e2fsprogs 1.42~WIP-2011-10-09-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu natty-release amd64 in Primary Archive for Ubuntu