“gcc-4.6-base” binary package in Ubuntu Precise armel

 This package contains files common to all languages and libraries
 contained in the GNU Compiler Collection (GCC).

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-04-16 16:33:57 UTC Published Ubuntu Precise armel release main libs Required 4.6.3-1ubuntu5
  • Published on 2012-04-16
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  Deleted Ubuntu Precise armel proposed main libs Required 4.6.3-1ubuntu5
  • Removal requested on 2012-04-16.
  • Deleted on 2012-04-16 by Martin Pitt

    moved to release

  • Published on 2012-04-16
  2012-04-16 16:35:07 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.3-1ubuntu4
  • Removed from disk on 2012-04-17.
  • Removal requested on 2012-04-17.
  • Superseded on 2012-04-16 by armel build of gcc-4.6 4.6.3-1ubuntu5 in ubuntu precise PROPOSED
  • Published on 2012-04-05
  2012-04-05 06:34:55 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.3-1ubuntu3
  • Removed from disk on 2012-04-06.
  • Removal requested on 2012-04-06.
  • Superseded on 2012-04-05 by armel build of gcc-4.6 4.6.3-1ubuntu4 in ubuntu precise RELEASE
  • Published on 2012-03-09
  2012-03-09 14:05:04 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.3-1ubuntu2
  • Removed from disk on 2012-03-10.
  • Removal requested on 2012-03-10.
  • Superseded on 2012-03-09 by armel build of gcc-4.6 4.6.3-1ubuntu3 in ubuntu precise RELEASE
  • Published on 2012-03-02
  • Copied from ubuntu precise-release armel in Toolchain builds
  2012-03-02 11:06:15 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-16ubuntu1
  • Removed from disk on 2012-03-03.
  • Removal requested on 2012-03-03.
  • Superseded on 2012-03-02 by armel build of gcc-4.6 4.6.3-1ubuntu2 in ubuntu precise RELEASE
  • Published on 2012-02-24
  2012-02-24 09:04:45 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-14ubuntu2
  • Removed from disk on 2012-02-25.
  • Removal requested on 2012-02-25.
  • Superseded on 2012-02-24 by armel build of gcc-4.6 4.6.2-16ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-02-16
  2012-02-16 22:04:54 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-14ubuntu1
  • Removed from disk on 2012-02-18.
  • Removal requested on 2012-02-17.
  • Superseded on 2012-02-16 by armel build of gcc-4.6 4.6.2-14ubuntu2 in ubuntu precise RELEASE
  • Published on 2012-02-12
  2012-02-12 16:04:34 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-12ubuntu1
  • Removed from disk on 2012-02-13.
  • Removal requested on 2012-02-13.
  • Superseded on 2012-02-12 by armel build of gcc-4.6 4.6.2-14ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-01-22
  2012-01-22 16:04:46 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-10ubuntu1
  • Removed from disk on 2012-01-23.
  • Removal requested on 2012-01-23.
  • Superseded on 2012-01-22 by armel build of gcc-4.6 4.6.2-12ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-01-05
  2012-01-05 20:04:54 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-9ubuntu1
  • Removed from disk on 2012-01-07.
  • Removal requested on 2012-01-06.
  • Superseded on 2012-01-05 by armel build of gcc-4.6 4.6.2-10ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-12-18
  2011-12-18 05:34:44 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-7ubuntu1
  • Removed from disk on 2011-12-19.
  • Removal requested on 2011-12-19.
  • Superseded on 2011-12-18 by armel build of gcc-4.6 4.6.2-9ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-12-11
  2011-12-11 10:05:17 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-5ubuntu1
  • Removed from disk on 2011-12-12.
  • Removal requested on 2011-12-12.
  • Superseded on 2011-12-11 by armel build of gcc-4.6 4.6.2-7ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-11-22
  2011-11-22 12:09:12 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-2ubuntu1
  • Removed from disk on 2011-11-23.
  • Removal requested on 2011-11-23.
  • Superseded on 2011-11-22 by armel build of gcc-4.6 4.6.2-5ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-29
  2011-10-29 03:06:07 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.2-1ubuntu1
  • Removed from disk on 2011-10-30.
  • Removal requested on 2011-10-30.
  • Superseded on 2011-10-29 by armel build of gcc-4.6 4.6.2-2ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-28
  2011-10-28 08:04:20 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.1-16ubuntu1
  • Removed from disk on 2011-10-29.
  • Removal requested on 2011-10-29.
  • Superseded on 2011-10-28 by armel build of gcc-4.6 4.6.2-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-20
  2011-10-20 11:07:01 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.1-15ubuntu1
  • Removed from disk on 2011-10-21.
  • Removal requested on 2011-10-21.
  • Superseded on 2011-10-20 by armel build of gcc-4.6 4.6.1-16ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release armel in Toolchain builds
  2011-10-13 16:08:58 UTC Superseded Ubuntu Precise armel release main libs Required 4.6.1-9ubuntu3
  • Removal requested on 2011-10-14.
  • Superseded on 2011-10-13 by armel build of gcc-4.6 4.6.1-15ubuntu1 in ubuntu oneiric RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release armel in Primary Archive for Ubuntu