language-selector-gnome 0.79.4 (armel binary) in ubuntu precise

 This package let you change and install language packs
 in Ubuntu.
 .
 This package contains the GTK+ frontend.

Details

Package version:
0.79.4
Source:
language-selector 0.79.4 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional