language-selector 0.67 (armel binary) in ubuntu precise

 This package is a transitional package that can safely be removed
 after you have installed language-selector-gnome

Details

Package version:
0.67
Source:
"language-selector" 0.67 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships