libdrm2 binary package in Ubuntu Precise armel

 This library implements the userspace interface to the kernel DRM
 services. DRM stands for "Direct Rendering Manager", which is the
 kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
 The DRI is currently used on Linux to provide hardware-accelerated
 OpenGL drivers.
 .
 This package provides the runtime environment for libdrm.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-12-09 20:33:37 UTC Published Ubuntu Precise armel updates main libs Required 2.4.52-1~precise2
  • Published on 2014-12-09
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2014-12-09 18:58:33 UTC Published Ubuntu Precise armel security main libs Required 2.4.52-1~precise2
  • Published on 2014-12-09
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2014-12-09 20:37:01 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.52-1~precise1
  • Removed from disk on 2014-12-11.
  • Removal requested on 2014-12-10.
  • Superseded on 2014-12-09 by armel build of libdrm 2.4.52-1~precise2 in ubuntu precise RELEASE
  • Published on 2014-06-30
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  2014-12-11 00:10:12 UTC Deleted Ubuntu Precise armel proposed main libs Required 2.4.52-1~precise1
  • Removed from disk on 2014-12-11.
  • Removal requested on 2014-06-30.
  • Deleted on 2014-06-30 by Colin Watson

    moved to -updates

  • Published on 2014-05-15
  2014-06-30 11:24:31 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.46-1ubuntu0.0.0.1
  • Removed from disk on 2014-07-01.
  • Removal requested on 2014-07-01.
  • Superseded on 2014-06-30 by armel build of libdrm 2.4.52-1~precise1 in ubuntu precise PROPOSED
  • Published on 2014-01-06
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  2014-07-01 12:10:10 UTC Deleted Ubuntu Precise armel proposed main libs Required 2.4.46-1ubuntu0.0.0.1
  • Removed from disk on 2014-07-01.
  • Removal requested on 2014-01-07.
  • Deleted on 2014-01-07 by St├ęphane Graber

    moved to -updates

  • Published on 2013-12-17
  2014-01-06 19:10:20 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.43-0ubuntu0.0.3
  • Removed from disk on 2014-12-11.
  • Removal requested on 2014-01-07.
  • Superseded on 2014-01-06 by armel build of libdrm 2.4.46-1ubuntu0.0.0.1 in ubuntu precise PROPOSED
  • Published on 2013-10-18
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2014-12-09 19:02:15 UTC Superseded Ubuntu Precise armel security main libs Required 2.4.43-0ubuntu0.0.3
  • Removed from disk on 2014-12-11.
  • Removal requested on 2014-12-10.
  • Superseded on 2014-12-09 by armel build of libdrm 2.4.52-1~precise2 in ubuntu precise RELEASE
  • Published on 2013-10-17
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2013-10-18 09:34:09 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.43-0ubuntu0.0.2
  • Removed from disk on 2013-10-19.
  • Removal requested on 2013-10-19.
  • Superseded on 2013-10-18 by armel build of libdrm 2.4.43-0ubuntu0.0.3 in ubuntu precise RELEASE
  • Published on 2013-07-04
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  2013-10-19 12:10:11 UTC Deleted Ubuntu Precise armel proposed main libs Required 2.4.43-0ubuntu0.0.2
  • Removed from disk on 2013-10-19.
  • Removal requested on 2013-07-05.
  • Deleted on 2013-07-05 by Adam Conrad

    moved to -updates

  • Published on 2013-06-20
  2013-07-04 21:15:19 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.43-0ubuntu0.0.1
  • Removed from disk on 2013-07-06.
  • Removal requested on 2013-07-05.
  • Superseded on 2013-07-04 by armel build of libdrm 2.4.43-0ubuntu0.0.2 in ubuntu precise PROPOSED
  • Published on 2013-05-08
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  2013-07-06 00:10:20 UTC Deleted Ubuntu Precise armel proposed main libs Required 2.4.43-0ubuntu0.0.1
  • Removed from disk on 2013-07-06.
  • Removal requested on 2013-05-09.
  • Deleted on 2013-05-09 by Adam Conrad

    moved to -updates

  • Published on 2013-04-26
  2013-05-08 07:03:52 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.39-0ubuntu0.2
  • Removed from disk on 2013-10-18.
  • Removal requested on 2013-05-09.
  • Superseded on 2013-05-08 by armel build of libdrm 2.4.43-0ubuntu0.0.1 in ubuntu precise PROPOSED
  • Published on 2013-04-17
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2013-10-17 17:15:07 UTC Superseded Ubuntu Precise armel security main libs Required 2.4.39-0ubuntu0.2
  • Removed from disk on 2013-10-18.
  • Removal requested on 2013-10-18.
  • Superseded on 2013-10-17 by armel build of libdrm 2.4.43-0ubuntu0.0.3 in ubuntu precise RELEASE
  • Published on 2013-04-17
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2013-04-17 18:06:12 UTC Superseded Ubuntu Precise armel updates main libs Required 2.4.39-0ubuntu0.1
  • Removed from disk on 2013-04-18.
  • Removal requested on 2013-04-18.
  • Superseded on 2013-04-17 by armel build of libdrm 2.4.39-0ubuntu0.2 in ubuntu precise RELEASE
  • Published on 2013-01-24
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  2013-04-18 18:10:15 UTC Deleted Ubuntu Precise armel proposed main libs Required 2.4.39-0ubuntu0.1
  • Removed from disk on 2013-04-18.
  • Removal requested on 2013-01-25.
  • Deleted on 2013-01-25 by Colin Watson

    moved to -updates

  • Published on 2013-01-19
  2012-03-22 18:34:07 UTC Published Ubuntu Precise armel release main libs Required 2.4.32-1ubuntu1
  • Published on 2012-03-22
  2012-03-22 18:35:11 UTC Superseded Ubuntu Precise armel release main libs Required 2.4.30-1ubuntu1
  • Removed from disk on 2012-03-24.
  • Removal requested on 2012-03-23.
  • Superseded on 2012-03-22 by armel build of libdrm 2.4.32-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-01-10
  2012-01-10 10:36:54 UTC Superseded Ubuntu Precise armel release main libs Required 2.4.29-1ubuntu1
  • Removed from disk on 2012-01-11.
  • Removal requested on 2012-01-11.
  • Superseded on 2012-01-10 by armel build of libdrm 2.4.30-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-01-03
  2012-01-03 17:04:29 UTC Superseded Ubuntu Precise armel release main libs Required 2.4.27-1ubuntu1
  • Removed from disk on 2012-01-04.
  • Removal requested on 2012-01-04.
  • Superseded on 2012-01-03 by armel build of libdrm 2.4.29-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-11-08
  2011-11-08 19:05:15 UTC Superseded Ubuntu Precise armel release main libs Required 2.4.26-1ubuntu1
  • Removed from disk on 2015-05-01.
  • Removal requested on 2011-11-09.
  • Superseded on 2011-11-08 by armel build of libdrm 2.4.27-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release armel in Primary Archive for Ubuntu

Source package