“libncursesw5” binary package in Ubuntu Precise armel

 The ncurses library routines are a terminal-independent method of
 updating character screens with reasonable optimization.
 .
 This package contains the shared libraries necessary to run programs
 compiled with ncursesw, which includes support for wide characters.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-11-18 15:03:50 UTC Published Ubuntu Precise armel release main libs Required 5.9-4
  • Published on 2011-11-18
  2011-11-18 15:06:11 UTC Superseded Ubuntu Precise armel release main libs Required 5.9-2
  • Removed from disk on 2011-11-19.
  • Removal requested on 2011-11-19.
  • Superseded on 2011-11-18 by armel build of ncurses 5.9-4 in ubuntu precise RELEASE
  • Published on 2011-10-13
  2011-10-13 22:04:58 UTC Superseded Ubuntu Precise armel release main libs Required 5.9-1ubuntu5
  • Removal requested on 2011-10-14.
  • Superseded on 2011-10-13 by armel build of ncurses 5.9-2 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release armel in Primary Archive for Ubuntu