libpciaccess0-udeb binary package in Ubuntu Precise armel

 This is a udeb, or a microdeb, for the debian-installer.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-03-06 19:03:23 UTC Published Ubuntu Precise armel updates main debian-installer Optional 0.12.902-1ubuntu0.2
  • Published on 2013-03-06
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  Deleted Ubuntu Precise armel proposed main debian-installer Optional 0.12.902-1ubuntu0.2
  • Removal requested on 2013-03-07.
  • Deleted on 2013-03-07 by Colin Watson

    moved to -updates

  • Published on 2013-02-27
  2013-03-06 19:04:35 UTC Superseded Ubuntu Precise armel updates main debian-installer Optional 0.12.902-1ubuntu0.1
  • Removed from disk on 2013-03-07.
  • Removal requested on 2013-03-07.
  • Superseded on 2013-03-06 by armel build of libpciaccess 0.12.902-1ubuntu0.2 in ubuntu precise PROPOSED
  • Published on 2013-02-13
  • Copied from ubuntu precise-proposed armel in Primary Archive for Ubuntu
  2013-03-07 21:04:09 UTC Deleted Ubuntu Precise armel proposed main debian-installer Optional 0.12.902-1ubuntu0.1
  • Removed from disk on 2013-03-07.
  • Removal requested on 2013-02-13.
  • Deleted on 2013-02-13 by Colin Watson

    moved to -updates

  • Published on 2013-02-12
  2011-12-28 09:03:51 UTC Published Ubuntu Precise armel release main debian-installer Optional 0.12.902-1
  • Published on 2011-12-28
  2011-12-28 09:05:56 UTC Superseded Ubuntu Precise armel release main debian-installer Optional 0.12.1-2
  • Removed from disk on 2015-05-01.
  • Removal requested on 2011-12-29.
  • Superseded on 2011-12-28 by armel build of libpciaccess 0.12.902-1 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release armel in Primary Archive for Ubuntu