libplasmaclock4abi3 4:4.8.2a-0ubuntu4 (armel binary) in ubuntu precise

 This package contains libraries needed for Plasma clocks.
 .
 This package is part of the KDE base workspace module.

Details

Package version:
4:4.8.2a-0ubuntu4
Source:
"kde-workspace" 4:4.8.2a-0ubuntu4 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional