kdelibs5-data 4:4.8.3-0ubuntu0.1 (armhf binary) in ubuntu precise

 This package contains architecture-independent data files needed to run KDE
 Applications.
 .
 This package is part of the KDE Development Platform libraries module.

Details

Package version:
4:4.8.3-0ubuntu0.1
Source:
kde4libs 4:4.8.3-0ubuntu0.1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional