libgnome-control-center1 1:3.3.91-0ubuntu2 (armhf binary) in ubuntu precise

 This package contains the library used by Control Center panels

Details

Package version:
1:3.3.91-0ubuntu2
Source:
"gnome-control-center" 1:3.3.91-0ubuntu2 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional