libssl1.0.0 binary package in Ubuntu Precise armhf

 libssl and libcrypto shared libraries needed by programs like
 apache-ssl, telnet-ssl and openssh.
 .
 It is part of the OpenSSL implementation of SSL.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2017-01-31 18:43:17 UTC Published Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.39
  • Published on 2017-01-31
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2017-01-31 17:43:30 UTC Published Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.39
  • Published on 2017-01-31
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2017-01-31 18:43:26 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.38
  • Removed from disk on 2017-02-02.
  • Removal requested on 2017-02-01.
  • Superseded on 2017-01-31 by armhf build of openssl 1.0.1-4ubuntu5.39 in ubuntu precise RELEASE
  • Published on 2016-09-23
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2017-01-31 17:44:37 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.38
  • Removed from disk on 2017-02-02.
  • Removal requested on 2017-02-01.
  • Superseded on 2017-01-31 by armhf build of openssl 1.0.1-4ubuntu5.39 in ubuntu precise RELEASE
  • Published on 2016-09-23
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-09-23 15:36:09 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.37
  • Removed from disk on 2016-09-24.
  • Removal requested on 2016-09-24.
  • Superseded on 2016-09-23 by armhf build of openssl 1.0.1-4ubuntu5.38 in ubuntu precise RELEASE
  • Published on 2016-09-22
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-09-23 14:29:28 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.37
  • Removed from disk on 2016-09-24.
  • Removal requested on 2016-09-24.
  • Superseded on 2016-09-23 by armhf build of openssl 1.0.1-4ubuntu5.38 in ubuntu precise RELEASE
  • Published on 2016-09-22
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-09-22 21:10:17 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.36
  • Removed from disk on 2016-09-24.
  • Removal requested on 2016-09-23.
  • Superseded on 2016-09-22 by armhf build of openssl 1.0.1-4ubuntu5.37 in ubuntu precise RELEASE
  • Published on 2016-05-03
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2016-09-22 20:15:23 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.36
  • Removed from disk on 2016-09-24.
  • Removal requested on 2016-09-23.
  • Superseded on 2016-09-22 by armhf build of openssl 1.0.1-4ubuntu5.37 in ubuntu precise RELEASE
  • Published on 2016-05-03
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2016-05-03 15:34:38 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.35
  • Removed from disk on 2016-05-04.
  • Removal requested on 2016-05-04.
  • Superseded on 2016-05-03 by armhf build of openssl 1.0.1-4ubuntu5.36 in ubuntu precise RELEASE
  • Published on 2016-03-01
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2016-05-03 14:45:16 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.35
  • Removed from disk on 2016-05-04.
  • Removal requested on 2016-05-04.
  • Superseded on 2016-05-03 by armhf build of openssl 1.0.1-4ubuntu5.36 in ubuntu precise RELEASE
  • Published on 2016-03-01
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2016-03-01 15:34:56 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.34
  • Removed from disk on 2016-03-02.
  • Removal requested on 2016-03-02.
  • Superseded on 2016-03-01 by armhf build of openssl 1.0.1-4ubuntu5.35 in ubuntu precise RELEASE
  • Published on 2016-02-24
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-03-01 14:50:13 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.34
  • Removed from disk on 2016-03-02.
  • Removal requested on 2016-03-02.
  • Superseded on 2016-03-01 by armhf build of openssl 1.0.1-4ubuntu5.35 in ubuntu precise RELEASE
  • Published on 2016-02-24
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-02-24 18:00:15 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.33
  • Removed from disk on 2016-02-25.
  • Removal requested on 2016-02-25.
  • Superseded on 2016-02-24 by armhf build of openssl 1.0.1-4ubuntu5.34 in ubuntu precise RELEASE
  • Published on 2016-01-07
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-02-24 17:15:40 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.33
  • Removed from disk on 2016-02-25.
  • Removal requested on 2016-02-25.
  • Superseded on 2016-02-24 by armhf build of openssl 1.0.1-4ubuntu5.34 in ubuntu precise RELEASE
  • Published on 2016-01-07
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-01-07 20:56:39 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.32
  • Removed from disk on 2016-01-09.
  • Removal requested on 2016-01-08.
  • Superseded on 2016-01-07 by armhf build of openssl 1.0.1-4ubuntu5.33 in ubuntu precise RELEASE
  • Published on 2015-12-07
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2016-01-07 19:35:06 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.32
  • Removed from disk on 2016-01-09.
  • Removal requested on 2016-01-08.
  • Superseded on 2016-01-07 by armhf build of openssl 1.0.1-4ubuntu5.33 in ubuntu precise RELEASE
  • Published on 2015-12-07
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-12-07 13:30:47 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.31
  • Removed from disk on 2015-12-08.
  • Removal requested on 2015-12-08.
  • Superseded on 2015-12-07 by armhf build of openssl 1.0.1-4ubuntu5.32 in ubuntu precise RELEASE
  • Published on 2015-06-11
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2015-12-07 12:46:32 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.31
  • Removed from disk on 2015-12-08.
  • Removal requested on 2015-12-08.
  • Superseded on 2015-12-07 by armhf build of openssl 1.0.1-4ubuntu5.32 in ubuntu precise RELEASE
  • Published on 2015-06-11
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2015-06-11 18:34:37 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.28
  • Removed from disk on 2015-06-13.
  • Removal requested on 2015-06-12.
  • Superseded on 2015-06-11 by armhf build of openssl 1.0.1-4ubuntu5.31 in ubuntu precise RELEASE
  • Published on 2015-06-01
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-06-11 18:04:23 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.28
  • Removed from disk on 2015-06-13.
  • Removal requested on 2015-06-12.
  • Superseded on 2015-06-11 by armhf build of openssl 1.0.1-4ubuntu5.31 in ubuntu precise RELEASE
  • Published on 2015-06-01
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-06-01 17:29:05 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.27
  • Removed from disk on 2015-06-02.
  • Removal requested on 2015-06-02.
  • Superseded on 2015-06-01 by armhf build of openssl 1.0.1-4ubuntu5.28 in ubuntu precise RELEASE
  • Published on 2015-05-12
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-06-01 17:04:18 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.27
  • Removed from disk on 2015-06-02.
  • Removal requested on 2015-06-02.
  • Superseded on 2015-06-01 by armhf build of openssl 1.0.1-4ubuntu5.28 in ubuntu precise RELEASE
  • Published on 2015-05-12
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-05-12 12:35:54 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.25
  • Removed from disk on 2015-05-13.
  • Removal requested on 2015-05-13.
  • Superseded on 2015-05-12 by armhf build of openssl 1.0.1-4ubuntu5.27 in ubuntu precise RELEASE
  • Published on 2015-03-19
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-05-12 11:58:45 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.25
  • Removed from disk on 2015-05-13.
  • Removal requested on 2015-05-13.
  • Superseded on 2015-05-12 by armhf build of openssl 1.0.1-4ubuntu5.27 in ubuntu precise RELEASE
  • Published on 2015-03-19
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-03-19 17:34:22 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.22
  • Removed from disk on 2015-03-21.
  • Removal requested on 2015-03-20.
  • Superseded on 2015-03-19 by armhf build of openssl 1.0.1-4ubuntu5.25 in ubuntu precise RELEASE
  • Published on 2015-03-19
  • Copied from ubuntu precise-proposed armhf in Primary Archive for Ubuntu
  2015-03-21 00:10:09 UTC Deleted Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu5.22
  • Removed from disk on 2015-03-21.
  • Removal requested on 2015-03-20.
  • Deleted on 2015-03-20 by St├ęphane Graber

    moved to -updates

  • Published on 2015-03-05
  2015-03-19 16:10:26 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.21
  • Removed from disk on 2015-03-20.
  • Removal requested on 2015-03-20.
  • Superseded on 2015-03-19 by armhf build of openssl 1.0.1-4ubuntu5.22 in ubuntu precise PROPOSED
  • Published on 2015-01-12
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-03-19 16:59:03 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.21
  • Removed from disk on 2015-03-20.
  • Removal requested on 2015-03-20.
  • Superseded on 2015-03-19 by armhf build of openssl 1.0.1-4ubuntu5.25 in ubuntu precise RELEASE
  • Published on 2015-01-12
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-01-12 18:38:46 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.20
  • Removed from disk on 2015-01-14.
  • Removal requested on 2015-01-13.
  • Superseded on 2015-01-12 by armhf build of openssl 1.0.1-4ubuntu5.21 in ubuntu precise RELEASE
  • Published on 2014-10-16
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2015-01-12 17:40:38 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.20
  • Removed from disk on 2015-01-14.
  • Removal requested on 2015-01-13.
  • Superseded on 2015-01-12 by armhf build of openssl 1.0.1-4ubuntu5.21 in ubuntu precise RELEASE
  • Published on 2014-10-16
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2014-10-16 17:00:42 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.18
  • Removed from disk on 2014-10-17.
  • Removal requested on 2014-10-17.
  • Superseded on 2014-10-16 by armhf build of openssl 1.0.1-4ubuntu5.20 in ubuntu precise RELEASE
  • Published on 2014-10-02
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-10-16 16:04:52 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.18
  • Removed from disk on 2014-10-17.
  • Removal requested on 2014-10-17.
  • Superseded on 2014-10-16 by armhf build of openssl 1.0.1-4ubuntu5.20 in ubuntu precise RELEASE
  • Published on 2014-10-02
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-10-02 17:08:46 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.17
  • Removed from disk on 2014-10-03.
  • Removal requested on 2014-10-03.
  • Superseded on 2014-10-02 by armhf build of openssl 1.0.1-4ubuntu5.18 in ubuntu precise RELEASE
  • Published on 2014-08-07
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2014-10-02 16:48:38 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.17
  • Removed from disk on 2014-10-03.
  • Removal requested on 2014-10-03.
  • Superseded on 2014-10-02 by armhf build of openssl 1.0.1-4ubuntu5.18 in ubuntu precise RELEASE
  • Published on 2014-08-07
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2014-08-07 19:44:13 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.16
  • Removed from disk on 2014-08-09.
  • Removal requested on 2014-08-08.
  • Superseded on 2014-08-07 by armhf build of openssl 1.0.1-4ubuntu5.17 in ubuntu precise RELEASE
  • Published on 2014-06-23
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-08-07 18:39:04 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.16
  • Removed from disk on 2014-08-09.
  • Removal requested on 2014-08-08.
  • Superseded on 2014-08-07 by armhf build of openssl 1.0.1-4ubuntu5.17 in ubuntu precise RELEASE
  • Published on 2014-06-23
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-06-23 13:06:19 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.15
  • Removed from disk on 2014-06-24.
  • Removal requested on 2014-06-24.
  • Superseded on 2014-06-23 by armhf build of openssl 1.0.1-4ubuntu5.16 in ubuntu precise RELEASE
  • Published on 2014-06-12
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-06-23 12:12:28 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.15
  • Removed from disk on 2014-06-24.
  • Removal requested on 2014-06-24.
  • Superseded on 2014-06-23 by armhf build of openssl 1.0.1-4ubuntu5.16 in ubuntu precise RELEASE
  • Published on 2014-06-12
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-06-12 19:33:42 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.14
  • Removed from disk on 2014-06-14.
  • Removal requested on 2014-06-13.
  • Superseded on 2014-06-12 by armhf build of openssl 1.0.1-4ubuntu5.15 in ubuntu precise RELEASE
  • Published on 2014-06-05
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-06-12 18:49:02 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.14
  • Removed from disk on 2014-06-14.
  • Removal requested on 2014-06-13.
  • Superseded on 2014-06-12 by armhf build of openssl 1.0.1-4ubuntu5.15 in ubuntu precise RELEASE
  • Published on 2014-06-05
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-06-05 12:32:14 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.13
  • Removed from disk on 2014-06-06.
  • Removal requested on 2014-06-06.
  • Superseded on 2014-06-05 by armhf build of openssl 1.0.1-4ubuntu5.14 in ubuntu precise RELEASE
  • Published on 2014-05-05
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-06-05 12:14:21 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.13
  • Removed from disk on 2014-06-06.
  • Removal requested on 2014-06-06.
  • Superseded on 2014-06-05 by armhf build of openssl 1.0.1-4ubuntu5.14 in ubuntu precise RELEASE
  • Published on 2014-05-05
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-05-05 14:29:11 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.12
  • Removed from disk on 2014-05-06.
  • Removal requested on 2014-05-06.
  • Superseded on 2014-05-05 by armhf build of openssl 1.0.1-4ubuntu5.13 in ubuntu precise RELEASE
  • Published on 2014-04-07
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-05-05 13:59:16 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.12
  • Removed from disk on 2014-05-06.
  • Removal requested on 2014-05-06.
  • Superseded on 2014-05-05 by armhf build of openssl 1.0.1-4ubuntu5.13 in ubuntu precise RELEASE
  • Published on 2014-04-07
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-04-07 22:19:01 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.11
  • Removed from disk on 2014-04-09.
  • Removal requested on 2014-04-08.
  • Superseded on 2014-04-07 by armhf build of openssl 1.0.1-4ubuntu5.12 in ubuntu precise RELEASE
  • Published on 2014-01-09
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-04-07 21:48:44 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.11
  • Removed from disk on 2014-04-09.
  • Removal requested on 2014-04-08.
  • Superseded on 2014-04-07 by armhf build of openssl 1.0.1-4ubuntu5.12 in ubuntu precise RELEASE
  • Published on 2014-01-09
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-01-09 21:03:52 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.10
  • Removed from disk on 2014-01-11.
  • Removal requested on 2014-01-10.
  • Superseded on 2014-01-09 by armhf build of openssl 1.0.1-4ubuntu5.11 in ubuntu precise RELEASE
  • Published on 2013-07-04
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-01-09 20:44:18 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.10
  • Removed from disk on 2014-01-11.
  • Removal requested on 2014-01-10.
  • Superseded on 2014-01-09 by armhf build of openssl 1.0.1-4ubuntu5.11 in ubuntu precise RELEASE
  • Published on 2013-07-04
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2014-01-11 00:10:11 UTC Deleted Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu5.10
  • Removed from disk on 2014-01-11.
  • Removal requested on 2013-07-04.
  • Deleted on 2013-07-04 by Colin Watson

    moved to -updates

  • Published on 2013-06-10
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2013-07-04 13:15:05 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.9
  • Removed from disk on 2013-07-05.
  • Removal requested on 2013-07-05.
  • Superseded on 2013-07-04 by armhf build of openssl 1.0.1-4ubuntu5.10 in ubuntu precise RELEASE
  • Published on 2013-05-06
  • Copied from ubuntu precise-proposed armhf in Primary Archive for Ubuntu
  2013-07-05 18:10:14 UTC Deleted Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu5.9
  • Removed from disk on 2013-07-05.
  • Removal requested on 2013-05-07.
  • Deleted on 2013-05-07 by Scott Kitterman

    moved to -updates

  • Published on 2013-04-15
  2013-05-06 20:03:39 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.8
  • Removed from disk on 2013-07-05.
  • Removal requested on 2013-05-07.
  • Superseded on 2013-05-06 by armhf build of openssl 1.0.1-4ubuntu5.9 in ubuntu precise PROPOSED
  • Published on 2013-03-25
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2013-07-04 12:24:03 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.8
  • Removed from disk on 2013-07-05.
  • Removal requested on 2013-07-05.
  • Superseded on 2013-07-04 by armhf build of openssl 1.0.1-4ubuntu5.10 in ubuntu precise RELEASE
  • Published on 2013-03-25
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2013-03-25 14:09:21 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.7
  • Removed from disk on 2013-03-26.
  • Removal requested on 2013-03-26.
  • Superseded on 2013-03-25 by armhf build of openssl 1.0.1-4ubuntu5.8 in ubuntu precise RELEASE
  • Published on 2013-02-28
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2013-03-25 13:33:34 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.7
  • Removed from disk on 2013-03-26.
  • Removal requested on 2013-03-26.
  • Superseded on 2013-03-25 by armhf build of openssl 1.0.1-4ubuntu5.8 in ubuntu precise RELEASE
  • Published on 2013-02-28
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2013-02-28 19:34:59 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.6
  • Removed from disk on 2013-03-01.
  • Removal requested on 2013-03-01.
  • Superseded on 2013-02-28 by armhf build of openssl 1.0.1-4ubuntu5.7 in ubuntu precise RELEASE
  • Published on 2013-02-21
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2013-02-28 18:33:49 UTC Superseded Ubuntu Precise armhf security main libs Required 1.0.1-4ubuntu5.6
  • Removed from disk on 2013-03-01.
  • Removal requested on 2013-03-01.
  • Superseded on 2013-02-28 by armhf build of openssl 1.0.1-4ubuntu5.7 in ubuntu precise RELEASE
  • Published on 2013-02-21
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2013-02-21 14:04:40 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5.5
  • Removed from disk on 2013-02-27.
  • Removal requested on 2013-02-22.
  • Superseded on 2013-02-21 by armhf build of openssl 1.0.1-4ubuntu5.6 in ubuntu precise RELEASE
  • Published on 2012-08-29
  • Copied from ubuntu precise-proposed armhf in Primary Archive for Ubuntu
  2013-02-27 03:04:10 UTC Deleted Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu5.5
  • Removed from disk on 2013-02-27.
  • Removal requested on 2012-08-30.
  • Deleted on 2012-08-30 by Adam Conrad

    moved to -updates

  • Published on 2012-08-21
  2012-08-29 23:08:55 UTC Superseded Ubuntu Precise armhf updates main libs Important 1.0.1-4ubuntu5.3
  • Removed from disk on 2013-02-27.
  • Removal requested on 2012-08-30.
  • Superseded on 2012-08-29 by armhf build of openssl 1.0.1-4ubuntu5.5 in ubuntu precise PROPOSED
  • Published on 2012-07-25
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2013-02-21 13:34:12 UTC Superseded Ubuntu Precise armhf security main libs Important 1.0.1-4ubuntu5.3
  • Removed from disk on 2013-02-27.
  • Removal requested on 2013-02-22.
  • Superseded on 2013-02-21 by armhf build of openssl 1.0.1-4ubuntu5.6 in ubuntu precise RELEASE
  • Published on 2012-07-25
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2013-02-27 03:04:10 UTC Deleted Ubuntu Precise armhf proposed main libs Important 1.0.1-4ubuntu5.3
  • Removed from disk on 2013-02-27.
  • Removal requested on 2012-07-26.
  • Deleted on 2012-07-26 by Adam Conrad

    moved to -updates

  • Published on 2012-07-05
  • Copied from ubuntu precise-release armhf in PPA for Ubuntu Security Proposed
  2012-07-25 14:04:06 UTC Superseded Ubuntu Precise armhf updates main libs Important 1.0.1-4ubuntu5.2
  • Removed from disk on 2012-07-26.
  • Removal requested on 2012-07-26.
  • Superseded on 2012-07-25 by armhf build of openssl 1.0.1-4ubuntu5.3 in ubuntu precise RELEASE
  • Published on 2012-05-24
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2012-07-25 13:33:47 UTC Superseded Ubuntu Precise armhf security main libs Important 1.0.1-4ubuntu5.2
  • Removed from disk on 2012-07-26.
  • Removal requested on 2012-07-26.
  • Superseded on 2012-07-25 by armhf build of openssl 1.0.1-4ubuntu5.3 in ubuntu precise RELEASE
  • Published on 2012-05-24
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2012-05-24 20:09:04 UTC Superseded Ubuntu Precise armhf updates main libs Required 1.0.1-4ubuntu5
  • Removed from disk on 2012-06-02.
  • Removal requested on 2012-05-25.
  • Superseded on 2012-05-24 by armhf build of openssl 1.0.1-4ubuntu5.2 in ubuntu precise RELEASE
  • Published on 2012-05-02
  • Copied from ubuntu precise-proposed armhf in Primary Archive for Ubuntu
  2012-06-02 18:10:15 UTC Deleted Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu5
  • Removed from disk on 2012-06-02.
  • Removal requested on 2012-05-02.
  • Deleted on 2012-05-02 by Martin Pitt

    moved to -updates

  • Published on 2012-04-24
  2012-04-24 15:35:18 UTC Superseded Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu4
  • Removed from disk on 2012-04-25.
  • Removal requested on 2012-04-25.
  • Superseded on 2012-04-24 by armhf build of openssl 1.0.1-4ubuntu5 in ubuntu precise PROPOSED
  • Published on 2012-04-24
  2012-04-20 12:03:30 UTC Published Ubuntu Precise armhf release main libs Required 1.0.1-4ubuntu3
  • Published on 2012-04-20
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2012-04-20 12:03:57 UTC Superseded Ubuntu Precise armhf release main libs Important 1.0.1-4ubuntu3
  • Removal requested on 2012-04-21.
  • Superseded on 2012-04-20 by armhf build of openssl 1.0.1-4ubuntu3 in ubuntu precise RELEASE
  • Published on 2012-04-19
  • Copied from ubuntu precise-release armhf in Private PPA for Ubuntu Security Team
  2012-04-19 21:04:20 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.1-4ubuntu2
  • Removed from disk on 2012-04-21.
  • Removal requested on 2012-04-20.
  • Superseded on 2012-04-19 by armhf build of openssl 1.0.1-4ubuntu3 in ubuntu precise RELEASE
  • Published on 2012-04-19
  • Copied from ubuntu precise-proposed armhf in Primary Archive for Ubuntu
  2012-04-21 00:10:45 UTC Deleted Ubuntu Precise armhf proposed main libs Required 1.0.1-4ubuntu2
  • Removed from disk on 2012-04-21.
  • Removal requested on 2012-04-19.
  • Deleted on 2012-04-19 by Colin Watson

    moved to release

  • Published on 2012-04-19
  2012-04-19 14:04:06 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.1-4ubuntu1
  • Removed from disk on 2012-04-20.
  • Removal requested on 2012-04-20.
  • Superseded on 2012-04-19 by armhf build of openssl 1.0.1-4ubuntu2 in ubuntu precise PROPOSED
  • Published on 2012-04-11
  2012-04-11 00:04:31 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.1-2ubuntu4
  • Removed from disk on 2012-04-12.
  • Removal requested on 2012-04-12.
  • Superseded on 2012-04-11 by armhf build of openssl 1.0.1-4ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-03-31
  2012-03-31 01:03:55 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.1-2ubuntu3
  • Removed from disk on 2012-04-01.
  • Removal requested on 2012-04-01.
  • Superseded on 2012-03-31 by armhf build of openssl 1.0.1-2ubuntu4 in ubuntu precise RELEASE
  • Published on 2012-03-30
  2012-03-30 17:06:58 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.1-2ubuntu2
  • Removed from disk on 2012-03-31.
  • Removal requested on 2012-03-31.
  • Superseded on 2012-03-30 by armhf build of openssl 1.0.1-2ubuntu3 in ubuntu precise RELEASE
  • Published on 2012-03-24
  2012-03-24 06:34:18 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.1-2ubuntu1
  • Removed from disk on 2012-03-25.
  • Removal requested on 2012-03-25.
  • Superseded on 2012-03-24 by armhf build of openssl 1.0.1-2ubuntu2 in ubuntu precise RELEASE
  • Published on 2012-03-22
  2012-03-22 19:04:36 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.0g-1ubuntu1
  • Removed from disk on 2012-03-24.
  • Removal requested on 2012-03-23.
  • Superseded on 2012-03-22 by armhf build of openssl 1.0.1-2ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-02-13
  2012-02-13 16:34:51 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.0e-3ubuntu1
  • Removed from disk on 2012-02-14.
  • Removal requested on 2012-02-14.
  • Superseded on 2012-02-13 by armhf build of openssl 1.0.0g-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-01-12
  2012-01-12 12:04:13 UTC Superseded Ubuntu Precise armhf release main libs Required 1.0.0e-2ubuntu4
  • Removed from disk on 2012-01-13.
  • Removal requested on 2012-01-13.
  • Superseded on 2012-01-12 by armhf build of openssl 1.0.0e-3ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-11-29

Source package