python 2.7.2-9ubuntu1 (armhf binary) in ubuntu precise

 Python, the high-level, interactive object oriented language,
 includes an extensive class library with lots of goodies for
 network programming, system administration, sounds and graphics.
 .
 This package is a dependency package, which depends on Debian's default
 Python version (currently v2.7).

Details

Package version:
2.7.2-9ubuntu1
Source:
"python-defaults" 2.7.2-9ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Important