libversion-requirements-perl binary package in Ubuntu Precise i386

 A Version::Requirements object models a set of version constraints like those
 specified in the META.yml or META.json files in CPAN distributions. It can be
 built up by adding more and more constraints, and it will reduce them to the
 simplest representation.
 .
 Logically impossible constraints will be identified immediately by thrown
 exceptions.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-01-26 09:03:33 UTC Published Ubuntu Precise i386 release universe perl Optional 0.101020-1
  • Published on 2012-01-26
  • Copied from ubuntu maverick-release i386 in Primary Archive for Ubuntu
  2012-01-26 09:04:58 UTC Superseded Ubuntu Precise i386 release main perl Optional 0.101020-1
  • Removal requested on 2012-01-27.
  • Superseded on 2012-01-26 by i386 build of libversion-requirements-perl 0.101020-1 in ubuntu maverick RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu maverick-release i386 in Primary Archive for Ubuntu