lsb-qt4 4.0-0ubuntu20 (i386 binary) in ubuntu precise

 The Linux Standard Base (http://www.linuxbase.org/) is a standard
 core system that third-party applications written for Linux can
 depend upon.
 .
 This package provides an implementation of version 4.0 of the Linux
 Standard Base Qt4 specification for Debian on the Intel x86, Intel
 ia64 (Itanium), IBM S390, and PowerPC 32-bit architectures with the
 Linux kernel. Future revisions of the specification and this package
 may support the LSB on additional architectures and kernels.
 .
 The intent of this package is to provide a best current practice way
 of installing and running LSB packages on Debian GNU/Linux. Its
 presence does not imply that Debian fully complies
 with the Linux Standard Base, and should not be construed as a
 statement that Debian is LSB-compliant.
 .
 The lsb-qt4 module appears to be deprecated upstream; this package is
 provided for compatibility with LSB 3.1 and may be dropped in
 subsequent releases.

Details

Package version:
4.0-0ubuntu20
Source:
lsb 4.0-0ubuntu20 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Extra

Package relationships

Provides:
  • lsb-qt4-ia32
  • lsb-qt4-noarch