“mono-fastcgi-server4” binary package in Ubuntu Precise i386

 mono-fastcgi-server contains the backend for FastCGI. It lets you run
 ASP.NET web applications via HTTP servers such as Lighttpd or Apache.
 The FastCGI webserver shouldbe configured to run fastcgi-mono-server to
 parse and compile the aspx code.
 .
 This package requires you to install any FastCGI webserver, such as
 Lighttpd or Apache (see libapache2-mod-fcgid).

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-02-29 17:03:53 UTC Published Ubuntu Precise i386 release universe web Optional 2.10-1build1
  • Published on 2012-02-29
  2012-02-29 17:05:03 UTC Superseded Ubuntu Precise i386 release universe web Optional 2.10-1
  • Removal requested on 2012-03-01.
  • Superseded on 2012-02-29 by i386 build of xsp 2.10-1build1 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release i386 in Primary Archive for Ubuntu