“pep8” binary package in Ubuntu Precise i386

 Features a plugin architecture allowing for adding new checks is easily.
 Parseable output listing line numbers of the error location. Consists of
 just one Python file, and requires only stdlib.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-12-31 03:35:06 UTC Published Ubuntu Precise i386 release main python Optional 0.6.1-2ubuntu2
  • Published on 2011-12-31
  2011-12-31 03:38:54 UTC Superseded Ubuntu Precise i386 release main python Optional 0.6.1-2ubuntu1
  • Removal requested on 2012-01-01.
  • Superseded on 2011-12-31 by i386 build of pep8 0.6.1-2ubuntu2 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release i386 in Primary Archive for Ubuntu