language-selector-qt 0.74 (powerpc binary) in ubuntu precise

 This package is a transitional package that can safely be removed
 after you have installed language-selector-kde

Details

Package version:
0.74
Source:
"language-selector" 0.74 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships