Ubuntu

“aalib” 1.4p5-39ubuntu1 source package in The Quantal Quetzal

Publishing history

1.4p5-39ubuntu1
SUPERSEDED: Quantal pocket Release in component main and section libs
  • Removal requested on 2012-06-27.
  • Superseded on 2012-06-26 by aalib - 1.4p5-39.1
  • Published on 2012-04-26
  • Copied from ubuntu precise in Primary Archive for Ubuntu

Changelog

aalib (1.4p5-39ubuntu1) precise; urgency=low

  * Build for multiarch.
    - libaa1-dev can't be marked multi-arch: same because it includes
      /usr/bin/aa-config, which embeds arch-specific library paths.  This
      tool needs to be fixed, or dropped in favor of pkg-config, before
      libaa1-dev can be M-A: same.
 -- Steve Langasek <email address hidden>   Sat, 22 Oct 2011 16:21:07 -0700