Ubuntu

“apr-util” 1.4.1-2 source package in The Quantal Quetzal

Publishing history

1.4.1-2
SUPERSEDED: Quantal pocket Release in component main and section libs
  • Removed from disk on 2012-10-07.
  • Removal requested on 2012-10-06.
  • Superseded on 2012-09-19 by apr-util - 1.4.1-3
  • Published on 2012-05-24
  • Copied from debian sid in Primary Archive for Debian GNU/Linux by Ubuntu Archive Auto-Sync (sponsored by Colin Watson)

Builds

Changelog

apr-util (1.4.1-2) unstable; urgency=low


  * Remove obsolete version on binutils dependency. Closes: #666260
  * Re-enable test suite on hurd. Closes: #657043
  * Switch VCS to git
  * Switch to packaging format "3.0 quilt", remove dpatch. Thanks to Jari
    Aalto for the patch. Closes: #664307
  * Update to Standards-Version to 3.9.3 (no changes)
  * Bump to debhelper 9.
  * Remove obsolete workaround for #651147, ldap detection is fixed in 1.4.x
  * Fix lintian warnings
    - use dh_prep
    - omit driver libraries from symbol files
    - add build-arch and build-indep targets

 -- Stefan Fritsch <email address hidden>  Sun, 20 May 2012 22:14:38 +0200

No changes file available.