Ubuntu

“boost-mpi-source1.46” 1.46.1-7ubuntu3 source package in The Quantal Quetzal

Publishing history

1.46.1-7ubuntu3
DELETED: Quantal pocket Release in component universe and section libs
  • Removal requested on 2012-06-29.
  • Deleted on 2012-06-29 by Adam Conrad

    Superseded by 1.49

  • Published on 2012-04-26
  • Copied from ubuntu precise in Primary Archive for Ubuntu

Changelog

boost-mpi-source1.46 (1.46.1-7ubuntu3) precise; urgency=low

  * Now really merge the package from boost1.46_1.46.1-7ubuntu3,
    using the same version number as for the boost1.46 package.
  * Remaining changes:
    - Detect gcc atomic intrinsics, needed for arm spinlock (LP: #513721)
    - Drop libboost-mpi, libboost-mpi-python, and libboost-graph-parallel (and
      related -dev packages): we don't want to pull all of the mpi packages
      into main.  These are provided in a separate boost-mpi-source1.46
      package
    - Drop libboost1.46-all-dev and provide from boost-mpi-source1.46
    - Adjust debian/rules and debian/control

boost1.46 (1.46.1-7ubuntu3) precise; urgency=low

  * Fix threading detection with GCC-4.7, taken from the trunk.

boost1.46 (1.46.1-7ubuntu2) precise; urgency=low

  * Rebuild for libicu48.

boost1.46 (1.46.1-7ubuntu1) precise; urgency=low

  * Merge with Debian testing.  Remaining Ubuntu changes:
    - Detect gcc atomic intrinsics, needed for arm spinlock (LP: #513721)
    - Drop libboost-mpi, libboost-mpi-python, and libboost-graph-parallel (and
      related -dev packages): we don't want to pull all of the mpi packages
      into main.  These are provided in a separate boost-mpi-source1.46
      package
    - Drop libboost1.46-all-dev and provide from boost-mpi-source1.46
    - Adjust debian/rules and debian/control

boost1.46 (1.46.1-7) unstable; urgency=low

  * control: Fix ungrammatical description for iostreams packages.
    Closes: #633865.

  * rules: Dump boostrap log file if bootstrapping fails.

  * libboost-doc.README.Debian: Remove reference to packages bjam and
    boost-build; now only need boostX.YZ-dev.  Closes: #630529.

boost1.46 (1.46.1-6) unstable; urgency=low

  * control(libboost-mpi-python1.46.1, libboost-python1.46.1): Suggests a
    python interpreter.  Closes: #620775.
 -- Matthias Klose <email address hidden>   Tue, 03 Jan 2012 15:14:21 +0100