Ubuntu

“cups” 1.6.1-0ubuntu11.3 source package in The Quantal Quetzal

Publishing history

1.6.1-0ubuntu11.3
SUPERSEDED: Quantal pocket Updates in component main and section net
  • Removed from disk on 2014-01-17.
  • Removal requested on 2013-05-31.
  • Superseded on 2013-05-30 by cups - 1.6.1-0ubuntu11.4
  • Published on 2012-12-05
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.6.1-0ubuntu11.3
SUPERSEDED: Quantal pocket Security in component main and section net
  • Removed from disk on 2014-01-17.
  • Removal requested on 2014-01-16.
  • Superseded on 2014-01-15 by cups - 1.6.1-0ubuntu11.5
  • Published on 2012-12-05
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

cups (1.6.1-0ubuntu11.3) quantal-security; urgency=low

  * SECURITY UPDATE: privilege escalation via config file editing
    - debian/patches/CVE-2012-5519.patch: split configuration file into
      two, to isolate options that have a security impact.
    - debian/cups.install: also install cups-files.conf
    - debian/patches/removecvstag.patch: updated to remove tag from
      cups-files.conf.
    - CVE-2012-5519
 -- Marc Deslauriers <email address hidden>   Mon, 03 Dec 2012 09:03:39 -0500