Ubuntu

“flufl.i18n” source package in Quantal

python-flufl.i18n: high level API for Python internationalization (Python 2)
python-flufl.i18n-doc: high level API for Python internationalization (common documentation)
python3-flufl.i18n: high level API for Python internationalization (Python 3)

Versions published

Release

The package versions that were published when the distribution release was made.

flufl.i18n information

Current version:
1.1.1-1
Uploaded:
2012-05-24
Urgency:
Low Urgency
Component:
universe

Upstream connections

flufl.i18ntrunk

This is a fairly simple wrapper around Python's gettext module. It provides a nicer API with translation catalog caching and easy lookup. It provides a stack of translation contexts and with-statement support for pushing and popping contexts. It automatically supports PEP 292 substitutions, and provides a simple API for single-translation context applications.

Bug supervisor: no
Bug tracker: yes
Branch: yes

A newer version of flufl.i18n is available for packaging: flufl.i18n 1.1.2

Releases in Ubuntu

Binary packages

Download files from current release (1.1.1-1)

Package relationships

Build dependencies

Platform-independent build dependencies

Build conflicts

Platform-independent build dependencies