Ubuntu

“glance” 2012.2-0ubuntu2.3 source package in The Quantal Quetzal

Publishing history

2012.2-0ubuntu2.3
SUPERSEDED: Quantal pocket Updates in component main and section net
  • Removed from disk on 2013-01-31.
  • Removal requested on 2013-01-30.
  • Superseded on 2013-01-29 by glance - 2012.2.1-0ubuntu1
  • Published on 2012-11-09
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2012.2-0ubuntu2.3
SUPERSEDED: Quantal pocket Security in component main and section net
  • Removed from disk on 2013-01-31.
  • Removal requested on 2013-01-30.
  • Superseded on 2013-01-29 by glance - 2012.2.1-0ubuntu1.1
  • Published on 2012-11-09
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Jamie Strandboge

Changelog

glance (2012.2-0ubuntu2.3) quantal-security; urgency=low

  * SECURITY UPDATE: deletion of arbitrary public and shared images via
    authenticated user
    - debian/patches/CVE-2012-4573b.patch: previous patch was incomplete.
      Make corresponding change to glance/api/v2/images.py
    - CVE-2012-4573
  * debian/control: add Build-Depends-Indep on python-chardet. This is needed
    by python-requests to do encoding detection which otherwise fails in the
    new tests introduced in CVE-2012-4573b.patch.
 -- Jamie Strandboge <email address hidden>   Fri, 09 Nov 2012 06:53:44 -0600