Ubuntu

“libvirt” 0.9.13-0ubuntu12.2 source package in The Quantal Quetzal

Publishing history

0.9.13-0ubuntu12.2
SUPERSEDED: Quantal pocket Updates in component main and section devel
  • Removed from disk on 2013-09-19.
  • Removal requested on 2013-06-21.
  • Superseded on 2013-06-20 by libvirt - 0.9.13-0ubuntu12.3
  • Published on 2013-01-29
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.9.13-0ubuntu12.2
SUPERSEDED: Quantal pocket Security in component main and section devel
  • Removed from disk on 2013-09-19.
  • Removal requested on 2013-09-19.
  • Superseded on 2013-09-18 by libvirt - 0.9.13-0ubuntu12.5
  • Published on 2013-01-29
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

libvirt (0.9.13-0ubuntu12.2) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    uninitialized pointer
    - debian/patches/CVE-2013-0170.patch: remove message from queue before
      freeing in src/rpc/virnetserverclient.c.
    - CVE-2013-0170
 -- Marc Deslauriers <email address hidden>   Mon, 28 Jan 2013 15:20:54 -0500