Ubuntu

“linux-meta” 3.5.0.21.27 source package in The Quantal Quetzal

Publishing history

3.5.0.21.27
SUPERSEDED: Quantal pocket Security in component main and section devel
  • Removed from disk on 2013-01-19.
  • Removal requested on 2013-01-18.
  • Superseded on 2013-01-17 by linux-meta - 3.5.0.22.28
  • Published on 2012-12-18
  • Copied from ubuntu quantal in PPA for Canonical Kernel Team by Adam Conrad
3.5.0.21.27
SUPERSEDED: Quantal pocket Updates in component main and section devel
  • Removed from disk on 2013-01-19.
  • Removal requested on 2013-01-18.
  • Superseded on 2013-01-17 by linux-meta - 3.5.0.22.28
  • Published on 2012-12-18
  • Copied from ubuntu quantal in PPA for Canonical Kernel Team by Adam Conrad
3.5.0.21.27
DELETED: Quantal pocket Proposed in component main and section devel

Builds

Changelog

linux-meta (3.5.0.21.27) quantal-proposed; urgency=low

  [ Brad Figg ]

  * UBUNTU: So maybe it does make sense to have the virtual->generic dependency

linux-meta (3.5.0.21.26) quantal-proposed; urgency=low

  [ Brad Figg ]

  * UBUNTU: The -hv- driver should be for -generic and not for -virtual

linux-meta (3.5.0.21.25) quantal-proposed; urgency=low

  [ Andy Whitcroft ]

  * Add the linux-backports-modules-hv-precise-virtual for Hyper-V.
    - LP: #1089970

linux-meta (3.5.0.21.24) quantal-proposed; urgency=low

  [ Luis Henriques ]

  * Bump ABI

linux-meta (3.5.0.20.23) quantal-proposed; urgency=low

  [ Luis Henriques ]

  * Bump ABI
 -- Brad Figg <email address hidden>   Thu, 13 Dec 2012 20:53:48 -0800