Ubuntu

“nspluginwrapper” source package in Quantal

nspluginviewer: A wrapper to run Netscape plugins on other architectures
nspluginwrapper: A wrapper to run Netscape plugins on other architectures

Versions published

Release

The package versions that were published when the distribution release was made.

nspluginwrapper information

Current version:
1.4.4-0ubuntu4
Uploaded:
2011-12-18
Urgency:
Low Urgency
Component:
multiverse

Upstream connections

nspluginwrappertrunk

nspluginwrapper is an Open Source compatibility plugin for Netscape 4 (NPAPI) plugins. That is, it enables you to use plugins on platforms they were not built for. For example, you can use the Adobe Flash plugin on Linux/x86_64, NetBSD and FreeBSD platforms.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the nspluginwrapper ⇒ trunk.

Releases in Ubuntu

Binary packages

Download files from current release (1.4.4-0ubuntu4)

Package relationships

Build dependencies

Platform-independent build dependencies

Build conflicts

Platform-independent build dependencies