Ubuntu

“pam-xdg-support” 0.2-0ubuntu1.1 source package in The Quantal Quetzal

Publishing history

0.2-0ubuntu1.1
PUBLISHED: Quantal pocket Updates in component main and section admin
  • Published on 2013-03-18
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.2-0ubuntu1.1
PUBLISHED: Quantal pocket Security in component main and section admin
  • Published on 2013-03-18
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

pam-xdg-support (0.2-0ubuntu1.1) quantal-security; urgency=low

  * SECURITY UPDATE: code execution via unsafe PATH (LP: #1155337)
    - debian/patches/CVE-2013-1052.patch: use absolute path when calling rm
      to prevent unsafe PATH when using with sudo.
    - CVE-2013-1052
 -- Marc Deslauriers <email address hidden>   Fri, 15 Mar 2013 09:27:42 -0400