Ubuntu

“unity-firefox-extension” 2.4.1-0ubuntu1.1 source package in The Quantal Quetzal

Publishing history

2.4.1-0ubuntu1.1
SUPERSEDED: Quantal pocket Updates in component main and section web
  • Removed from disk on 2012-12-14.
  • Removal requested on 2012-12-14.
  • Superseded on 2012-12-13 by unity-firefox-extension - 2.4.1-0ubuntu1.2
  • Published on 2012-11-22
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.4.1-0ubuntu1.1
SUPERSEDED: Quantal pocket Security in component main and section web
  • Removed from disk on 2012-12-14.
  • Removal requested on 2012-12-14.
  • Superseded on 2012-12-13 by unity-firefox-extension - 2.4.1-0ubuntu1.2
  • Published on 2012-11-22
  • Copied from ubuntu quantal in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

unity-firefox-extension (2.4.1-0ubuntu1.1) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution
    (LP: #1076350)
    - debian/patches/CVE-2012-0960.patch: improve logic in
      unity-firefox-extension/content/unity-global-property-initializer.js.
    - CVE-2012-0960
 -- Marc Deslauriers <email address hidden>   Thu, 22 Nov 2012 10:12:53 -0500