Ubuntu

“unity-firefox-extension” 2.4.4-0ubuntu0.2 source package in The Quantal Quetzal

Publishing history

2.4.4-0ubuntu0.2
SUPERSEDED: Quantal pocket Updates in component main and section web
2.4.4-0ubuntu0.2
SUPERSEDED: Quantal pocket Security in component main and section web
  • Removed from disk on 2013-08-08.
  • Removal requested on 2013-08-07.
  • Superseded on 2013-08-06 by unity-firefox-extension - 2.4.7-0ubuntu0.2
  • Published on 2013-04-04
  • Copied from ubuntu quantal in PPA for Ubuntu Mozilla Security Team by Chris Coulson

Builds

Changelog

unity-firefox-extension (2.4.4-0ubuntu0.2) quantal-security; urgency=low

  * Update to work with Firefox 20
    - add debian/patches/use-document-as-weakmap-key.patch
    - see LP: #1161422

unity-firefox-extension (2.4.4-0ubuntu0.1) quantal-proposed; urgency=low

  * -debian/patches/CVE-2012-0958.patch
      - removed, merged upstream
  * -debian/patches/CVE-2012-0960
      - removed, merged upstream
  * New upstream release.
    - Crash when navigating to another page immediately
      after initializing unity integration (LP: #1076350).
    - Remove unity-webapps.js file generation for now. (LP: #1111732)
    - Add stress test.
    - Update to FF18.
    - Fix warnings.
 -- Chris Coulson <email address hidden>   Thu, 04 Apr 2013 14:14:42 +0100