libvlccore-dev 2.0.8-0ubuntu0.12.10.1 (amd64 binary) in ubuntu quantal

 This package contains headers and a static library required to build plugins
 for VLC.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.

Details

Package version:
2.0.8-0ubuntu0.12.10.1
Source:
vlc 2.0.8-0ubuntu0.12.10.1 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Optional

Package relationships

Pre-Depends on: