libboost-system-dev 1.49.0.1 (i386 binary) in ubuntu quantal

 This package forms part of the Boost C++ Libraries collection.
 .
 The Boost System library provides simple, light-weight error_code
 objects that encapsulate system-specific error code values, yet also
 provide access to more abstract and portable error conditions via
 error_condition objects. Because error_code objects can represent
 errors from sources other than the operating system, including
 user-defined sources, each error_code and error_condition has an
 associated error_category.
 .
 This package is a dependency package, which depends on Debian's default
 Boost version (currently 1.49).

Details

Package version:
1.49.0.1
Source:
"boost-defaults" 1.49.0.1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional

Package relationships