“liblastfm-dev” binary package in Ubuntu Quantal i386

 liblastfm is a collection of C++/Qt4 libraries provided by Last.fm for use
 with their web services.
 .
 This package contains the development files. Developers working on a new
 client will need to request an API key. See README for more details.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-06-15 15:33:44 UTC Published Ubuntu Quantal i386 release universe libdevel Optional 1.0.0-0ubuntu4
  • Published on 2012-06-15
  2012-06-15 15:49:27 UTC Superseded Ubuntu Quantal i386 release main libdevel Optional 1.0.0-0ubuntu4
  • Removal requested on 2012-06-16.
  • Superseded on 2012-06-15 by i386 build of liblastfm 1.0.0-0ubuntu4 in ubuntu quantal RELEASE
  • Published on 2012-06-12
  2012-06-12 19:35:51 UTC Superseded Ubuntu Quantal i386 release main libdevel Optional 0.4.0~really0.3.3-0ubuntu1
  • Removal requested on 2012-06-13.
  • Superseded on 2012-06-12 by i386 build of liblastfm 1.0.0-0ubuntu4 in ubuntu quantal RELEASE
  • Published on 2012-04-26
  • Copied from ubuntu maverick-release i386 in Primary Archive for Ubuntu