Ubuntu

“gwibber” source package in Raring

gir1.2-gwibber-0.3: typelib file for libgwibber3
gir1.2-gwibber-gtk-0.3: Typelib file for libgwibber-gtk3
gwibber: Open source social networking client for GNOME
gwibber-service: Open source social networking client for GNOME
gwibber-service-facebook: transitional dummy package
gwibber-service-flickr: Flickr plugin for Gwibber
gwibber-service-foursquare: transitional dummy package
gwibber-service-identica: Identi.ca plugin for Gwibber
gwibber-service-statusnet: Status.Net plugin for Gwibber
gwibber-service-twitter: Twitter plugin for Gwibber
libgwibber-dev: Gwibber - shared library
libgwibber-gtk-dev: Gwibber - shared library
libgwibber-gtk3: Gwibber GTK Widgets
libgwibber3: Gwibber - shared library
unity-lens-gwibber: transitional dummy package

Versions published

Release

The package versions that were published when the distribution release was made.

gwibber information

Current version:
3.7.0bzr13.04.05-0ubuntu1
Uploaded:
2013-04-05
Urgency:
Low Urgency
Component:
universe

Upstream connections

Gwibber3.4

Gwibber is an open source microblogging client for GNOME developed with Python and GTK. It supports Twitter, Identi.ca, StatusNet, Facebook, Flickr, Digg, FriendFeed, and Qaiku.

Bug supervisor: yes
Bug tracker: yes
Branch: yes
Translations: yes

Gwibber 3.4.2 is older than the current packaged version. Launchpad may be missing release information for the 3.4 series or this package is linked to the wrong Gwibber series.

Binary packages

Download files from current release (3.7.0bzr13.04.05-0ubuntu1)

Package relationships

Build dependencies

Platform-independent build dependencies

Build conflicts

Platform-independent build dependencies