Change logs for mpi-defaults source package in Raring

  • mpi-defaults (1.0.1) unstable; urgency=low
    
      * Team upload
      * Upload in unstable
      * Switch to dpkg-source 3.0 (quilt) format
      * Update of the description (clearly state that it is a metapackage)
      * Update of the target in debian/rules to match the policy
      * Fix the lintian warning debian-rules-missing-recommended-target
    
    mpi-defaults (1.0) experimental; urgency=low
    
      * Use MPICH2 instead of LAM on architectures not supported by
        Open MPI. Closes: #555653.
      * Updated list of architectures where Open MPI is supported.
        Closes: #553701, #627239.
      * Dropped MPICH from the list of known MPI implementations.
      * Updated Standards-Version to 3.9.2. No changes needed.
      * Added ${misc:Depends} to Depends fields to fix lintian warning.
      * Removed versioned Build-Dependency of debhelper.
     -- Matthias Klose <email address hidden>   Mon,  02 Jan 2012 09:32:38 +0000