Change logs for libopenoffice-oodoc-perl source package in Saucy

  • libopenoffice-oodoc-perl (2.125-2) unstable; urgency=low
    
    
      [ gregor herrmann ]
      * Remove version from perl (build) dependency.
    
      [ Ansgar Burchardt ]
      * debian/control: Convert Vcs-* fields to Git.
    
      [ gregor herrmann ]
      * Add libtext-wrapper-perl to Recommends, needed by the odf2pod exmple
        script. Thanks to Kurt Starsinic for the bug report. (Closes: 671488)
      * debian/copyright: update to Copyright-Format 1.0.
      * Update years of packaging copyright and license stanzas.
      * Bump Standards-Version to 3.9.3 (no changes).
      * Set debhelper compatibility level to 8.
      * debian/control: remove versions from (build) dependencies, nothing
        older in the archive.
      * Add spelling.patch.
    
     -- gregor herrmann <email address hidden>  Fri, 04 May 2012 20:53:45 +0200