Change logs for python-neutronclient source package in Saucy

  • python-neutronclient (1:2.3.0-0ubuntu1.1) saucy-proposed; urgency=medium
    
      * debian/patches/fix-get-auth-info.patch: Fix regression introduced by
        stable/havanna update. (LP: #1280941)
     -- Chuck Short <email address hidden>   Fri, 07 Mar 2014 12:04:11 -0500
  • python-neutronclient (1:2.3.0-0ubuntu1) saucy; urgency=low
    
      * New upstream release.
      * debian/control: Add python-six as a build dependency.
      * debian/control: Add python-babel as a build dependency.
     -- Chuck Short <email address hidden>   Fri, 06 Sep 2013 16:33:40 -0400
  • python-neutronclient (1:2.2.4-0ubuntu2) saucy; urgency=low
    
      * d/tests: Update tests for quantum->neutron rename.
     -- James Page <email address hidden>   Thu, 18 Jul 2013 17:45:25 +0100
  • python-neutronclient (1:2.2.4-0ubuntu1) saucy; urgency=low
    
      [ Chuck Short ]
      * Renamed to python-neutronclient.
        + Updated debian/control to rename python-quantumclient to
          python-neutronclient.
        + Updated debian/copyright.
        + debian/control: Add Breaks/Replaces python-quantumclient and
          transitional package.
      * debian/rules, debian/control: Run testsuite with testrepository.
      * debian/control: Add python-pbr and python-d2to1.
      * debian/docs: Renamed README to README.rst.
      * debian/copyright: Cleaned up, fix lintian warnings.
      * debian/control: Dropped quantum-client.
    
      [ Adam Gandelman ]
      * debian/control: Bump python-cliff min. requirement to 1.3.2 as per
        tools/pip-requires.
      * debian/control: Set version minimum 1.5.6 on python-pyparsing depends.
    
      [ Yolanda Robla ]
      * debian/tests: added autopkg tests
    
      [ James Page ]
      * New upstream release.
      * d/control: Update VCS fields for new branch locations.
      * d/install: Enable bash completion for neutron command.
      * d/rules: Execute tests in parallel.
      * d/control: Drop BD on pep8, no longer required.
     -- James Page <email address hidden>   Thu, 18 Jul 2013 17:20:32 +0100