Binary package “autoconf2.59” in ubuntu trusty

automatic configure script builder (obsolete version)

 This obsolete version is required to build GCC (>= 4.3.3), newlib,
 and probably some others toolchain related packages.