Binary package “cpanoutdated” in ubuntu trusty

script to detect outdated CPAN modules in your environment

 cpanoutdated prints the list of outdated CPAN modules in your machine. It
 provides the same feature as 'CPAN::Shell->r', but cpan-outdated is much
 faster and uses less memory. This script can be integrated with the cpanm
 command.