Change logs for gnat-gps source package in Trusty

  • gnat-gps (5.0-16) unstable; urgency=low
    
    
      * rules: simplified using debhelper 9.
        Link C objects directly, without intermediate static archive.
        Add missing substitutions in config.ads.
      * patches: refreshed without timestamps.
      * copyright, patches/texinfo: GPL-2+ instead of GNU GFDL. Closes: #708932.
      * lintian-overrides: a patch removing a non DFSG license must contain it
      * install all documentation in a single /usr/share/doc/gnat-gps directory.
      * Revert to parallel build. Timeout is more frequent than RAM exhaustion.
    
     -- Nicolas Boulenguez <email address hidden>  Thu, 18 Jul 2013 00:55:58 +0200