gst-plugins-bad0.10 source package in Trusty

gstreamer0.10-plugins-bad: GStreamer plugins from the "bad" set
gstreamer0.10-plugins-bad-dbg: GStreamer plugins from the "bad" set (debug symbols)
gstreamer0.10-plugins-bad-doc: No summary available for gstreamer0.10-plugins-bad-doc in ubuntu raring.
libgstreamer-plugins-bad0.10-0: No summary available for libgstreamer-plugins-bad0.10-0 in ubuntu raring.
libgstreamer-plugins-bad0.10-dev: GStreamer development files for libraries from the "bad" set

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

gst-plugins-bad0.10 information

Current version:
0.10.23-7.2ubuntu1.3
Uploaded:
2016-11-17
Urgency:
Medium Urgency

Upstream connections

GStreamergst-plugins-bad0.10

A set of plug-ins that need more quality.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the gst-plugins-bad ⇒ 0.10.

Binary packages

Download files from current release (0.10.23-7.2ubuntu1.3)

File Size SHA-256 Checksum
gst-plugins-bad0.10_0.10.23.orig.tar.bz2 3.8 MiB 0eae7d1a1357ae8377fded6a1b42e663887beabe0e6cc336e2ef9ada42e11491
gst-plugins-bad0.10_0.10.23-7.2ubuntu1.3.debian.tar.gz 35.8 KiB f037801c0ec04f9ca378c368ad42b3894a4fa22317df958f88e06dddb6f10379
gst-plugins-bad0.10_0.10.23-7.2ubuntu1.3.dsc 3.9 KiB 6227d1f78d0c82ebecfb96589b38e412dba9a1013b4e1f05f0665b6be565a40c

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies