Change logs for libxcursor source package in Trusty

  • libxcursor (1:1.1.14-1ubuntu0.14.04.2) trusty-security; urgency=medium
    
      * SECURITY UPDATE: Denial of service
        - debian/patches/CVE-2015-9262.patch: fix in src/library.c.
        - CVE-2015-9262
    
     -- <email address hidden> (Leonidas S. Barbosa)  Thu, 02 Aug 2018 11:39:53 -0300
  • libxcursor (1:1.1.14-1ubuntu0.14.04.1) trusty-security; urgency=medium
    
      * SECURITY UPDATE: heap overflows when parsing malicious files
        - debian/patches/CVE-2017-16612.patch: add checks to src/file.c.
        - CVE-2017-16612
    
     -- Marc Deslauriers <email address hidden>  Wed, 29 Nov 2017 08:04:05 -0500
  • libxcursor (1:1.1.14-1) unstable; urgency=low
    
    
      * New upstream release.
      * Bump debhelper compat level to 7.
      * Simplify installing the manpage.  No need to go through dh_installmanpages
        when dh_install does the job.
      * Disable silent rules.
      * Use dpkg-buildflags.
    
     -- Julien Cristau <email address hidden>  Sun, 23 Jun 2013 19:55:42 +0200