Ubuntu

“nvidia-settings” 331.20-0ubuntu5 source package in The Trusty Tahr

Publishing history

331.20-0ubuntu5
SUPERSEDED: Trusty pocket Proposed in component main and section x11
  • Removed from disk on 2013-12-10.
  • Removal requested on 2013-12-10.
  • Superseded on 2013-12-09 by nvidia-settings - 331.20-0ubuntu6
  • Published on 2013-11-27

Builds

Changelog

nvidia-settings (331.20-0ubuntu5) trusty; urgency=low

  * debian/patches/series:
    - Reorder patches
  * debian/patches/08_add_prime_support.patch:
    - Add support for PRIME switching. An additional
      tab provides support for switching between GPUs.
      This is only visible if nvidia-prime (>= 0.5) is
      installed and reports that the system supports
      hybrid graphics. No hard dependency on nvidia-prime
      is therefore required.
  * debian/patches/09_do_not_complain_if_nvidia_is_missing.patch:
    - Disable the warning dialog since it suggests to run
      nvidia-xconfig, which we don't need. This would also break
      PRIME.
 -- Alberto Milone <email address hidden>   Wed, 27 Nov 2013 12:23:23 +0100