qpid-cpp source package in Trusty

libqmf-dev: No summary available for libqmf-dev in ubuntu saucy.
libqmf1: No summary available for libqmf1 in ubuntu saucy.
libqmf2-1: No summary available for libqmf2-1 in ubuntu saucy.
libqmf2-dev: No summary available for libqmf2-dev in ubuntu saucy.
libqmfconsole2: No summary available for libqmfconsole2 in ubuntu saucy.
libqmfconsole2-dev: enterprise messaging system - QMF console development files
libqmfengine1: enterprise messaging system - QMF engine libraries
libqmfengine1-dev: No summary available for libqmfengine1-dev in ubuntu saucy.
libqpid-perl: enterprise messaging system - Perl bindings
libqpid-ruby1.8: No summary available for libqpid-ruby1.8 in ubuntu saucy.
libqpidbroker2: No summary available for libqpidbroker2 in ubuntu saucy.
libqpidbroker2-dev: No summary available for libqpidbroker2-dev in ubuntu saucy.
libqpidclient2: enterprise messaging system - client libraries
libqpidclient2-dev: No summary available for libqpidclient2-dev in ubuntu saucy.
libqpidcommon2: No summary available for libqpidcommon2 in ubuntu saucy.
libqpidcommon2-dev: enterprise messaging system - common development files
libqpidmessaging2: enterprise messaging system - AMQP messaging libraries
libqpidmessaging2-dev: No summary available for libqpidmessaging2-dev in ubuntu saucy.
libqpidtypes1: No summary available for libqpidtypes1 in ubuntu saucy.
libqpidtypes1-dev: No summary available for libqpidtypes1-dev in ubuntu saucy.
librdmawrap2: No summary available for librdmawrap2 in ubuntu saucy.
librdmawrap2-dev: enterprise messaging system - RDMA development files
libsslcommon2: enterprise messaging system - common SSL libraries
libsslcommon2-dev: No summary available for libsslcommon2-dev in ubuntu saucy.
python-cqmf2: No summary available for python-cqmf2 in ubuntu saucy.
python-cqpid: No summary available for python-cqpid in ubuntu saucy.
python-qmf: enterprise messaging system - Python QMF module
python-qmf2: No summary available for python-qmf2 in ubuntu saucy.
qmfgen: No summary available for qmfgen in ubuntu saucy.
qpid-client: No summary available for qpid-client in ubuntu saucy.
qpid-doc: enterprise messaging system - documentation and examples
qpidd: enterprise messaging system - AMQP broker
ruby-qpid: No summary available for ruby-qpid in ubuntu saucy.

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

qpid-cpp information

Current version:
0.16-7ubuntu5.1
Uploaded:
2015-08-18
Urgency:
Medium Urgency

Upstream connections

Apache Qpidtrunk

Qpid provides multiple language implementations of the Advanced Messaged Queuing Protocol (AMQP) specification and related technologies including transaction management, queuing, distribution, security, management and heterogeneous multi-platform support for messaging.

Bug supervisor: no
Bug tracker: no
Branch: no

A newer version of qpid-cpp is available for packaging: Apache Qpid 1.0-incubator-m1-src

Binary packages

Download files from current release (0.16-7ubuntu5.1)

File Size SHA-256 Checksum
qpid-cpp_0.16.orig.tar.gz 3.9 MiB f622ab6244acd5f3cc0f1eed7ff19fb2d17e8e9cdb5ea44bf1fdff4218af9661
qpid-cpp_0.16-7ubuntu5.1.debian.tar.xz 202.5 KiB 3747983c67dd45bfb86548ddd96af6ae4605f5c0e3753a455d201f89735c2c26
qpid-cpp_0.16-7ubuntu5.1.dsc 4.1 KiB 6f23d52b14ef714ac45054d0fc51b5c9a410e192f2c0c577a8604c70003dbb6c

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies