swift source package in Trusty

python-swift: distributed virtual object store - Python libraries
swift: distributed virtual object store - common files
swift-account: distributed virtual object store - account server
swift-container: distributed virtual object store - container server
swift-doc: No summary available for swift-doc in ubuntu saucy.
swift-object: distributed virtual object store - object server
swift-proxy: No summary available for swift-proxy in ubuntu saucy.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

swift information

Current version:
1.13.1-0ubuntu1.5
Uploaded:
2017-09-12
Urgency:
Medium Urgency

Upstream connections

OpenStackOpenStack Object Storage (swift)1.3

Swift is a highly available, distributed, eventually consistent object/blob store.

Bug supervisor: yes
Bug tracker: yes
Branch: yes
Translations: no

OpenStack Object Storage (swift) 1.3.0 (Cactus) is older than the current packaged version. Launchpad may be missing release information for the 1.3 series or this package is linked to the wrong OpenStack Object Storage (swift) series.

Download files from current release (1.13.1-0ubuntu1.5)

File Size SHA-256 Checksum
swift_1.13.1.orig.tar.gz 783.5 KiB cbe6e807c0c0115570fc3da4dd7e3f3c2477fb48f865f29d648fb5714734eabd
swift_1.13.1-0ubuntu1.5.debian.tar.gz 39.4 KiB da83ca8d0a8bfe316a7e046c94b0a1d445ff5f8dfb49c9cc736b53892fa3feb5
swift_1.13.1-0ubuntu1.5.dsc 2.7 KiB 29bbf54e537771fb0db5a888b95bd3694ef1cafdb903beffcfb7f93bf09a1113

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies